Monday, November 14, 2005

Long, yet pleasantly gruelling Sunday re-shoots

Well, Sunday's re-shoots went well, I think. In the morning we re-did scene two's reactions shot on Notso Bryte followed by the opening shot on Notso. We then attempted to re-do the main shot for scene two but the sun was just not working in our favor and no matter how we setup the diffusers, it was just not going to work.

We broke for lunch and, since Melissa wanted to re-shoot the dolly shot at the end of scene two, we set about setting up the dolly and she spent about 90 minutes trying to get a decent 15' level dolly shot but it was clear we were not going to get that shot. I was happy with the original one anyway, so no loss there.

At this point, the sun was working in our favor so we broke the dolly setup down and setup to re-shoot the the main shot for scene two. We did 11 takes on this shot and the light was really prefect for us so I wanted a lot of takes on this so that I had a high level of confidence that I would get what I wanted out of this re-shoot. We did 2 more takes at the end where I had the actors just do an improv however they liked and that was fun. That had a pretty funny take on the scene.

Following that, we set up for the jump cut shots that I wanted on my tough guy Danny. So we got those down and Danny did a great 'ANGRY' face for those shots. following this we broke down and packed up. It was about 5:30 and we were all pretty beat. A number of us headed over to the E-bar in Simi to have a few drinks and unwind.

Today, I am very sore. When I got home last night about 8:30 I was beat and after bringing up about half of the gear from the cars, I was glad to lay down and get some sleep. Tonight I will capture off of the camera and sound recorder and see if we got anything better then what we had before.

Wednesday, November 09, 2005

Mudwompin fools

Well, Sunday is the first of the two re-shoots that we are doing. It's raining today so I suspect that the location will be mud-city on Sunday. Melinda had some reservations that we might not be able to improve on what we already have but my perspective is that it's a no loss situation. If we cannot improve on what we have then we go with what we have already. No blood, no foul :)

I have been working on trying to improve the credit crawl at the end of the film as well as reduce the 'jaggies' that I am seeing in the opening title sequence when I play back the film from DVD. So I am trying all kinds of hairbrained schemes to get all of that to look as good as I possibly can.

Melinda has been working on color correction as we see too much red in the film when we play it on TV. There was a bit of a struggle to get FCP and it's adjunct DVD burner software to output to a DVD-RW but she overcame that and was burning away last night and running her tests.

Friday, November 04, 2005

The light at the end of the wave

Ahhhhh, the challenge of Premiere. Well no one on any of the message boards that I frequent was able to explain why Premiere was not showing my starburst until I loaded up a TIFF file sequence...Not surprising since Lightwave is not a mainstream application.

So I played around with this some more last night and found that a .MOV uncompressed file worked well and showed the starburst nicely. So I eliminated the TIFF sequence (it took Premiere a hella long time to load the project with 165 1440x1080 TIFF frames) and replaced it with the .MOV file and that seems to work well.

I also replaced the the opening title for the film with .MOV just for consistancy. Additionally, I was having issues with the end titles when displayed on the TV. On the computer they looked just fine. To fix this, I changed the typeface to Arial Bold (sans serif) and made the text yellow. This corrected the issue nicely but I did not like the look of the text anymore.

So last night I removed the yellow color and changed it to 80% white (so that it falls within NTSC broadcast specifications) and removed the bold attribute. After that, the text looked great! And no more nasty yellow!

In the production Company logo sequence I had a serif typeface that had some issues on certain displays as well so I replaced that last night with a sans-serif typeface and while I don't think it looks as 'cool' as the old one, it looks much better on all of the displays that I tested it on.

I burned a number of test DVDs and checked them on our HDTV. I was right up by the screen to kind of scrutinize it. Also because when I would come out of the office to the living room I still had my computer glasses on :) Nancy was at a normal viewing distance and said it looked great but I was seeing motion artifacts being up close to the TV. I will check it again tonight at a normal viewing distance and see if I am just being too anal.

Thursday, November 03, 2005

Man with trailer in tow EXPOSED!

Did some work on the opening animation sequence for the film last night. I use Lightwave 3D for this ( http://www.lightwave3d.com ) and at one point in the animation I have a starburst. Now when I would bring the uncompressed AVI file into Premiere, it would look great except that the starburst would never show up. Everything else would be just fine, but the starburst was missing.

So I loaded the animation into Media Player 9 and let it chug on it (the file is 1GB uncompressed and MP9 was having a time trying to show it). Sure enough, there was my star burst in all of it's glory. Yet Premiere would not display it nor would it show up in my rendered output.

So I went back to Lightwave and told it to render the animation as a sequence of TIFF frame files. Once it was done with this, I looked at the files and noted that frame number 136 had the starburst at it's zenith.

I loaded the sequence into Premiere in a test project. However, Premiere decided that each frame that I brought into the timeline was going to be 150 frames in length. So after a bit of sniffing around I finally broke down and looked at the help, found the setting and corrected it.

Once all of that was done, the frame sequence worked perfect. My starburst was there in all of it's glory. Why Premiere would not recognize it from an uncompressed AVI file, I have NO idea. Following that I spent some time tweaking the timing of the starburst in the animation as I was not happy with how it's timing worked with the opening theme. It's closer to what I want now but not perfect. More tweaking tonight :)

I also re-rendered the title sequence out of Lightwave and re-set the pixel aspect ratio to 1.33:1 so that it would match the 16:9 aspect ratio of the high def footage that the film is comprised of. I had been using the default 1:1 pixel aspect ratio so when I would tell Premier to render the film out to a WM9 file or a DVD, there was some anamorphic stretch on the image. All fixed now :)

I recently attempted to write the rough cut back to HDV tape so that I could actually watch this thing in High-Def on my TV. After my first attempt at this failed and scouring the manual for the camera and Premiere and posting on a few message boards, the conclusion that people were giving me was that this was not supported in Premiere 1.5.1.

However, Bill Pryor over at DV Freelancer suggested putting the camera into deck mode instead of record mode and that worked like a champ! Thanks, Bill! After that I was able to watch the rough cut in High Def and it was outstanding!

Tonight, after I tweak the starburst some more, I am going to start work on a trailer for the film. I dont plan to use any of the footage from the film. I will use 2 stills - One of Mikos and another of Dave - But none of the tough guy. Going to play the film up like it's some kind of violent suspense thriller in a totally cliche Hollywood trailer way. It should be good fun.

I am also going to put together some notes for some behind the scenes footage that should be pretty funny - Going to have a couple of the crew talking about an on-set conspiracy and who the suspects are and that kind of thing. Should be fun :)

Wednesday, November 02, 2005

Once more, with feeling...

Well, we are scheduled to do a partial re-shoot on the 13th. All of the crew and the actors for scene 2 are in and we are hoping for a nice overcast day to work in our favor. Going to get to the location at 10 AM and we should be able to get it all done by noon.

Mikos Zavros ( http://www.mikoszavros.com ) is the actor for scene one and will not be available until December as he is headed to Hawaii and Japan for the month of November. We will do the scene 1 re-shoots in December with Mikos when he is back after his travels.

Tuesday, November 01, 2005

Mum's the word

Well, looks like we have everyone in for the re-shoot except for one of the actors. Aparently, mums the word with my actor that played the intellectual. If I don't hear back from him soon, I will just re-shoot the other parts and go with what I have with him in it.

We are waiting for the weather to turn a bit here. A nice overcast day will be our goal as the light tends to be much easier to handle then when it's blazing hot and sunny (as it is most of the time here).

I have cut together all of the existing footage and added the titles. I am having an issue with the text quality on the credit crawl at the end when I play it back from DVD on the TV in 480p. But, I am hammering away on it and I will beat it!